ASTERIA WARP 1610 - 1703 動作環境

※ASTERIA WARP 4.9.1以前のバージョンはこちら

●ASTERIA WARP 推奨スペック

CPU Quad Core CPU 以上 (Dual Core CPU 以上)
メモリ 8GB 以上 (4GB 以上)
HDD 100GB 以上 (100GB以上)

*カッコ内の表記は Core / Core+ の推奨スペックです

上記スペックは「推奨」であり、上記要件を満たしていない環境でもサーバーのオペレーティングシステムの システム要件を満たしていれば動作させることは可能となります。最適なスペックは、主に処理内容、その実行頻度、 データ量によって異なりますので、以下の無料体験版を利用して確認されることをお勧めいたします。
https://www.infoteria.com/jp/contact/asteria/trial/

●フローサービス動作環境 

対応オペレーティングシステム フローデザイナー対応オペレーティングシステム
対応データベース フローサービス管理コンソール推奨プラウザ
対応アプリケーション ActiveDirectory
対応通信プロトコル  

◎サーバー環境

対応オペレーティングシステム

バージョン 1610 1703
Microsoft Windows Server 2008 R2 Standard / Enterprise / Datacenter
Microsoft Windows Server 2012 R2 Standard / Essentials / Foundation / Datacenter
Microsoft Windows Server 2016 Standard / Essentials  / Datacenter  
Microsoft Windows 7 Professional / Ultimate / Enterprise
Microsoft Windows 10 / Pro / Enterprise
Red Hat Enterprise Linux 6
Red Hat Enterprise Linux 7
CentOS 6
CentOS 7
Ubuntu 14.04 LTS
Ubuntu 16.04 LTS
Amazon Linux

[2017年9月現在]

*1 Core / Core+はWindowsのみ対応。
*2 Windowsで特に記述がない場合は最新SPに対応。
*3 Red Hat Enterprise Linuxで特に記述がない場合は最新Updateに対応。
*4 OSは64bit版のみの対応。
*5 Javaベンダーが正式にサポートしていないOSバージョンにつきましても、弊社の検証により動作対象として問題ないと判断した場合は動作環境としています。この場合、問題が起きた場合にそれがOSとJavaのバージョンに起因する場合は弊社では対応できないこともありますのでご了承ください。

【動作検証済みのJava VMのバージョンについて】
 ASTERIA WARP 1610以降では実行環境としてJava Runtime Environment(JRE)を使用します。
 動作検証済みのJava VMのバージョンについてはこちらをご参照ください。

【クラウドと仮想環境での動作について】
 クラウドおよび仮想環境での利用については、使用する環境において上記のOSのサポートを行っている場合は利用することができます。ただし、クラウド、仮想環境下特有の障害が発生した場合は制限事項となる可能性があります。詳細は以下をご確認ください。
https://support.asteria.com/hc/ja/articles/229288448

対応データベース

バージョン 1610 1703
Oracle 11g R2
Oracle 12c
IBM DB2 V9.7
IBM DB2 10.1
IBM DB2 10.5
IBM AS/400 iSeries DB2 V7R1 / V7R2
PureData System for Analytics (Netezzaテクノロジー)
Microsoft SQL Server 2008 / 2008 R2 / 2012
Microsoft SQL Server 2014
Microsoft SQL Server 2016
Azure SQL Database
Microsoft Access 2007 (*7) (*7)
Microsoft Access 2010 / 2013 (*7) (*7)
Microsoft Access 2016 (*7) (*7)
PostgreSQL 9.3
PostgreSQL 9.4
PostgreSQL 9.5
MySQL 5.5
MySQL 5.6
MySQL 5.7
MariaDB 10.0
FileMaker Server 13
FileMaker Server 14
Amazon Aurora
Amazon DynamoDB

[2017年9月現在]

*6 データベース連携機能はCoreでは提供されません。https://www.infoteria.com/jp/warp_core/
*7 接続するためには別途JDBCドライバーが必要です。

対応アプリケーション

バージョン 1610 1703
Microsoft Excel 2007 / 2010 / 2013 / 2016
Lotus Notes/Domino 9
Dr.Sum EA Ver3.0 / Ver3.0 SP1 / Ver3.0 SP2 / Ver3.0 SP3 (*9)
Dr.Sum EA Ver4.0 / Ver4.0 SP1 / Ver4.1(*9)
Dr.Sum EA Ver4.2(*9)  
Amazon Redshift
IBM WebSphere MQ V7.1 / V7.5 / 8.0
Tableau 9
Tableau 10

[2017年9月現在]

*8 IBM WebSphere MQはCore / Core+では対応していません。
*9 Windows版のみ対応。
*10 その他、オプションアダプターにて対応しているものについては以下の紹介サイトをご確認ください。
  https://www.infoteria.com/jp/warp/feature/option/

ActiveDirectory

バージョン 1610 1703
Microsoft Windows Server 2008 R2 / 2012 R2
AWS Directory Service

[2017年9月現在]

対応通信プロトコル

バージョン 1610 1703
HTTP / HTTPS
SMTP / SMTPS
POP3 / POP3S
IMAP / IMAPS
FTP / SFTP
LDAP
SOAP 1.1
SOAP 1.2

[2017年9月現在]

*11 SMTP/SMTPSはCoreでは対応していません。
*12 POP3 / POP3S、IMAP / IMAPS、FTP / SFTP、SOAP 1.1、SOAP 1.2はCore / Core+では対応していません。

◎クライアント環境

フローデザイナー対応オペレーティングシステム

バージョン 1610 1703
Microsoft Windows Server 2008 R2
Microsoft Windows Server 2012 R2
Microsoft Windows Server 2016  
Microsoft Windows 7
Microsoft Windows 10 / Pro / Enterprise

[2017年9月現在]

*13 特に記述がない場合は最新SPに対応。
*14 32bit版/64bit版のOS両方に対応。64bit版OSでは、32bitアプリケーションとして動作します。
*15 Excelアダプター、PDFアダプターを使用する場合、フローデザイナーをインストールした環境に32bit版Excelが必要です。

【動作検証済みのJava VMのバージョンについて】
 ASTERIA WARP 1610以降では実行環境としてJava Runtime Environment(JRE)を使用します。
 動作検証済みのJava VMのバージョンについてはこちらをご参照ください。

フローサービス管理コンソール推奨ブラウザ

バージョン 1610 1703
Microsoft Internet Explorer 11
Microsoft Edge
Firefox 4 以降
Google Chrome
iPad版Safari

[2017年9月現在]

 

 

この記事は役に立ちましたか?
1人中1人がこの記事が役に立ったと言っています
    キーワード:
  • 動作環境
  • WARP1610
  • WARP1703
他にご質問がございましたら、リクエストを送信してください

このセクションの記事

他のキーワードで検索する