ASTERIA WARP 4.0 - 4.6 動作環境

※バージョン4.5.1はバージョン4.5と同じです。バージョン4.1.1はバージョン4.1と同じです。バージョン4.7以降はこちら

●フローサービス動作環境 

対応オペレーティングシステム フローデザイナー対応オペレーティングシステム
対応データベース フローサービス管理コンソール推奨プラウザ
対応アプリケーション ActiveDirectory
対応通信プロトコル  

◎サーバー環境

対応オペレーティングシステム

バージョン 4.0 4.1 4.2 4.3 4.4 4.5 4.6
Microsoft Windows Server 2003 R2 Standard / Enterprise / Datacenter
Microsoft Windows Server 2008 Standard / Enterprise / Datacenter    
Microsoft Windows Server 2008 R2 Standard / Enterprise / Datacenter        
Microsoft Windows XP Professional (SP3以降)
Microsoft Windows Vista Ultimate / Business / Enterprise
Microsoft Windows 7 Professional / Ultimate / Enterprise        
IBM AIX 5L V5.3
IBM AIX 6.1    
Oracle Solaris 10 SPARC / x86
HP-UX 11i v2
HP-UX 11i v3          
Red Hat Enterprise Linux ES/AS 4.0
Red Hat Enterprise Linux 5 Advanced Platform / base server    
Red Hat Enterprise Linux 6          

[2015年3月現在]

*1 特に記述がない場合は32bit版/64bit版の両方に対応
 (OSがどちらかのみに対応している場合は対応しているもののみ)
*2 Windowsで特に記述がない場合は最新SPに対応
*3 Red Hat Enterprise Linuxで特に記述がない場合は最新Updateに対応
*4 Javaベンダーが正式にサポートしていないOSバージョンにつきましても、弊社の検証により動作対象として問題ないと判断した場合は動作環境としています。この場合、問題が起きた場合にそれがOSとJavaのバージョンに起因する場合は弊社では対応できないこともありますのでご了承ください。

対応データベース

バージョン 4.0 4.1 4.2 4.3 4.4 4.5 4.6
Oracle 8i / 9i / 9i R2 / 10g / 10g R2
Oracle 11g    
Oracle 11g R2          
IBM DB2 UDB V8.1 / V8.2 / V9.1
IBM DB2 V9.5    
IBM DB2 V9.7        
IBM AS/400 iSeries DB2 V5R1 / V5R2 / V5R3
IBM AS/400 iSeries DB2 V5R4 (*5)    
IBM AS/400 iSeries DB2 V6R1      
IBM AS/400 iSeries DB2 V7R1            
Microsoft SQL Server 2000 / 2005
Microsoft SQL Server 2008      
Microsoft SQL Server 2008 R2          
Azure SQL Database          
Microsoft Access 2000 / 2002 / 2003 (*6)
Microsoft Access 2007 (*6)    
Microsoft Access 2010 (*7)          
PostgreSQL 8.0 / 8.1
PostgreSQL 8.2 / 8.3    
PostgreSQL 8.4        
PostgreSQL 9.0          
MySQL 5.0
MySQL 5.1      
MySQL 5.5          
FileMaker Server 9 / 10          

[2015年3月現在]

*5 ASTERIA WARP 4.1.1から対応
*6 ASTERIA WARP 32bit版のみ対応
*7 64bit版では一部問題のある場合が有ります。以下のリンクを合わせてご確認ください。
 https://support.asteria.com/hc/ja/articles/229077507

対応アプリケーション

バージョン 4.0 4.1 4.2 4.3 4.4 4.5 4.6
Microsoft Excel 2000 / 2002 / 2003
Microsoft Excel 2007 (*8)
Microsoft Excel 2010 (*8)          
Lotus Notes/Domino 6.5 / 7.0 (*9)
Lotus Notes/Domino 8.0 / 8.5 (*9)      
Cyber Luxeon 1.0
Cyber Luxeon 2.0  
NeoCoreXMS 3.1
Dr.Sum EA Ver2.3 / Ver2.4 (*10)
Dr.Sum EA Ver2.5 / Ver2.5 SP1 (*10)  
Dr.Sum EA Ver3.0 / Ver3.0 SP1 / Ver3.0 SP2 / Ver3.0 SP3 (*10)      
Dr.Sum EA Ver4.0            
IBM WebSphere MQ V5.3 / V6.0
IBM WebSphere MQ V7.0      

[2015年3月現在]

*8 xlsx形式はバージョン4.5から対応
*9 Windows 32bit版のみ対応
 フローサービス、フローデザイナーそれぞれをインストールした環境にNotesクライアントが必要です。
*10 Windows版のみ対応。Ver3.0 SP2はバージョン4.4から対応、Ver3.0 SP3はバージョン4.5から対応。
 Ver3.0以降のみASTERIA WARP 32bit/64bit版で対応。

対応通信プロトコル

バージョン 4.0 4.1 4.2 4.3 4.4 4.5 4.6
HTTP / HTTPS
SMTP
SMTPS      
POP3
POP3S      
IMAP
IMAPS      
FTP
SFTP (*11)      
LDAP
SOAP 1.1

[2015年3月現在]

*11 パスワード認証、公開鍵認証に対応

◎クライアント環境

フローデザイナー対応オペレーティングシステム 

バージョン 4.0 4.1 4.2 4.3 4.4 4.5 4.6
Microsoft Windows Server 2003 R2
Microsoft Windows Server 2008    
Microsoft Windows Server 2008 R2        
Microsoft Windows XP Professional (SP3以降)
Microsoft Windows Vista
Microsoft Windows 7        

[2015年3月現在]

*12 特に記述がない場合は最新SPに対応
*13 32bit版/64bit版のOS両方に対応。64bit版OSでは、32bitアプリケーションとして動作します。
*14 Notesアダプターを使用する場合、32bitOS上で実行する必要があります。
 フローデザイナーにNotesクライアントが必要です。
*15 Excelアダプター、PDFアダプターを使用する場合、フローデザイナーをインストールした環境に32bit版Excelが必要です。

フローサービス管理コンソール推奨ブラウザ 

バージョン 4.0 4.1 4.2 4.3 4.4 4.5 4.6
Microsoft Internet Explorer 6 SP1 / 7
Microsoft Internet Explorer 8        
Microsoft Internet Explorer 9          
Firefox 3        
Firefox 3.5          
Firefox 3.6            
Firefox 4 以降          
Google Chrome          

[2015年3月現在] 

ActiveDirectory

バージョン 4.0 4.1 4.2 4.3 4.4 4.5 4.6
Microsoft Windows Server 2008 / 2008 R2 / 2012 / 2012 R2 (*16)

[2016年3月現在]

*16 LDAPコンポーネントで接続可能

 

●パイプラインサービス動作環境 

対応オペレーティングシステム パイプラインコーディネーター推奨プラウザ
対応データベース  
対応アプリケーション  
対応通信プロトコル  

◎サーバー環境

対応オペレーティングシステム

バージョン 4.0 4.1 4.2 4.3 4.4 4.5 4.6
Microsoft Windows Server 2003 R2 Standard / Enterprise / Datacenter
Microsoft Windows Server 2008 Standard / Enterprise / Datacenter    
Microsoft Windows Server 2008 R2 Standard / Enterprise / Datacenter        
Microsoft Windows XP Professional (SP3以降)
Microsoft Windows Vista Ultimate / Business / Enterprise
Microsoft Windows 7 Professional / Ultimate / Enterprise        
Oracle Solaris 10 SPARC / x86
Red Hat Enterprise Linux ES/AS 4.0
Red Hat Enterprise Linux 5 Advanced Platform / base server    
Red Hat Enterprise Linux 6          

[2015年3月現在]

*1 特に記述がない場合は32bit版/64bit版の両方に対応
 (OSがどちらかのみに対応している場合は対応しているもののみ)
*2 Windowsで特に記述がない場合は最新SPに対応
*3 Red Hat Enterprise Linuxで特に記述がない場合は最新Updateに対応
*4 Javaベンダーが正式にサポートしていないOSバージョンにつきましても、弊社の検証により動作対象として問題ないと判断した場合は動作環境としています。この場合、問題が起きた場合にそれがOSとJavaのバージョンに起因する場合は弊社では対応できないこともありますのでご了承ください。

対応データベース

バージョン 4.0 4.1 4.2 4.3 4.4 4.5 4.6
Oracle 10g / 10g R2
Oracle 11g    
Oracle 11g R2          
IBM DB2 V9.1
IBM DB2 V9.5    
IBM DB2 V9.7        
IBM AS/400 iSeries DB2 V5R1 / V5R2 / V5R3
IBM AS/400 iSeries DB2 V5R4 (*5)    
IBM AS/400 iSeries DB2 V6R1      
IBM AS/400 iSeries DB2 V7R1            
Microsoft SQL Server 2005
Microsoft SQL Server 2008      
Microsoft SQL Server 2008 R2          
Microsoft Access 2003 (*6)
Microsoft Access 2007 (*6)    
Microsoft Access 2010 (*7)          
PostgreSQL 8.0 / 8.1 / 8.2 / 8.3    
PostgreSQL 8.4        
PostgreSQL 9.0          
MySQL 5.0
MySQL 5.1      
MySQL 5.5          

 [2015年3月現在]

*5 ASTERIA WARP 4.1.1から対応
*6 ASTERIA WARP 32bit版のみ対応
*7 64bit版では一部問題のある場合が有ります。以下のリンクを合わせてご確認ください。
 https://support.asteria.com/hc/ja/articles/229077507

対応アプリケーション

バージョン 4.0 4.1 4.2 4.3 4.4 4.5 4.6
Microsoft Excel 2000 / 2002 / 2003
Microsoft Excel 2007 (*8)
Microsoft Excel 2010 (*8)          

[2015年3月現在]

*8 xlsx形式は未対応

対応通信プロトコル

バージョン 4.0 4.1 4.2 4.3 4.4 4.5 4.6
HTTP / HTTPS
SMTP
SMTPS      
POP3
POP3S      
FTP
SFTP (*9)      
SOAP 1.1

[2015年3月現在]

*9 パスワード認証のみ

◎クライアント環境

パイプラインコーディネーター推奨ブラウザ

バージョン 4.0 4.1 4.2 4.3 4.4 4.5 4.6
Microsoft Internet Explorer 7
Microsoft Internet Explorer 8        
Microsoft Internet Explorer 9           (*10) (*10)
Firefox 2    
Firefox 3          
Firefox 3.5          
Firefox 3.6            
Firefox 4 以降          
Google Chrome 未対応

[2015年3月現在]

*10 互換モードのみ対応、一部動作しない機能あり

 

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
    キーワード:
  • 動作環境
他にご質問がございましたら、リクエストを送信してください

このセクションの記事

他のキーワードで検索する