HSQLDB 2.0に対応していますか?

HSQLDB 2.0には対応していません。

HSQLDB 2.0のライブラリファイルをASTERIAの使用するクラスパスに追加すると、ASTERIAが内部で使用しているHSQLDBのライブラリファイルと干渉してしまい、ASTERIAが正しく動作しなくなりますのでご注意ください。
この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
    キーワード:
  • パイプラインサービス
  • フローサービス
  • RDB
  • 動作環境
  • JDBC
  • HSQLDB
他にご質問がございましたら、リクエストを送信してください

このセクションの記事

他のキーワードで検索する