ASTERIA WARPサーバーへバージョンが異なるフローデザイナーを接続することはできますか?

ASTERIA WARP製品では下記のようなバージョンの異なるASTERIA WARPサーバーとフローデザイナーの接続の動作保証はされていません。

  • 旧フローデザイナーで新ASTERIA WARPに接続する
  • 新フローデザイナーで旧ASTERIA WARPに接続する

フローデザイナーとASTERIA WARPのバージョンは常に同じである必要があります。バージョンが異なりますと、一方だけにプロパティやコンポーネントが存在しない可能性があるためです。

※新バージョンにバージョンアップ後、旧フローデザイナーで作成したフローを新バージョンのフローデザイナーで編集しても問題ありません。

※ASTERIA WARP 1703ではビルド番号の違いによる動作保証はされております。
 例) ASTERIA WARP 1703.0335に1703.0315のフローデザイナーで接続する。 

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
    キーワード:
  • フローサービス
  • フローデザイナー
  • バージョン
他にご質問がございましたら、リクエストを送信してください

このセクションの記事

他のキーワードで検索する