バージョンアップ後にHTTPコンポーネントでSSL通信を行うと「RSA premaster secret error」というメッセージが出力されます

このメッセージが出力される場合、ASTERIAのバージョンアップを行った際に[DATA_DIR]/system/lib/drivers(バージョン4.9.1以前は[INSTALL_DIR]/jre/lib/ext)に旧バージョンのファイルを配置して不整合が発生した可能性があります。
バージョンアップした[DATA_DIR]/system/lib/drivers(バージョン4.9.1以前は[INSTALL_DIR]/jre/lib/ext)には、旧バージョンでお客様にて追加したファイルのみコピーするようにしてください。

※[DATA_DIR]/system/lib/drivers(バージョン4.9.1以前は[INSTALL_DIR]/jre/lib/ext)にファイルを追加した際にはフローサービスの再起動が必要です。

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
    キーワード:
  • フローサービス
  • インストール/バージョンアップ
  • コンポーネント
  • エラーメッセージ
  • HTTP
  • HTTPS
  • SSL
他にご質問がございましたら、リクエストを送信してください

このセクションの記事

他のキーワードで検索する